Не заводится Ланос, не гудит бензонасос, не горит чек

0
107

Оживление “мертвеца” – а мертв ли он?

Первым признаком неисправности, который я заметил, являлся неработающий бензонасос. Именно его я и бросился оживлять в первую очередь, что оказалось не совсем верным решением. Если у вас сломался автомобиль (или любая другая техника), внимательно осмотрите проблему со всех сторон: может быть есть еще какие-то признаки поломки, ведь автомобиль является достаточно сложной системой агрегатов (которая, между прочим, имеет собственную встроенную диагностику). Если бы я напрямую кинул провод от аккумулятора до разъема бензонасоса (то есть подал на него питание 12 Вольт, исключив всех посредников электрической цепи), то однозначно убедился бы, что насос жив. Но… двигатель все равно не запустился бы! Потом, я бы проверил, есть ли искра на свечах зажигания, и сильно погрустнел, потому что ее там не было. Почитав форумы, можно ужаснуться, сколько некоторые люди с такой же проблемой потратили времени и денег на ее решение, меняя один автосервис на другой.

Не горит чек при включении зажигания ваз 2112 16 клапанов

  • В начало форума
  • Правила форума
  • Старый дизайн
  • FAQ
  • Поиск
  • Пользователи

Целый день рылся в схемах. Если нашел правильную схему, то получается одна нога от лампочки идет на 22 ногу контроллера (январь 5.1). Идёт через диод. Первое предположение что диод накрылся.
Вторая нога через предохранитель F19 и замок зажигания на плюсовую клейму аккумулятора.
Ещё возможна потеря контакта в разъёме контроллера и колодк ЖПП-ЖСЗ.

ПОдскажите логику работы лампочки, для проведения диагностики.
Если я поворачиваю ключ в первое положение то лампочка должна сразу светиться как и лампа ручника, масла и т.д.
Или она загорается на мгновение именно во время страта двигателя.
Честно говорю не разу не работала, не видел как это происходит.

ПОдскажите логику работы лампочки, для проведения диагностики.

Зажигание включил, включается лампа чек (так же как лампа масла) и горит непрерывно. Как только ты начинаешь крутить стартер и ЭБУ увидел вращение коленвала по ДПКВ, лампа чек тухнет (если всё исправно конечно).

Алгоритм поиска:
1. После включения зажигания через замок и пред F19 по оранжевому проводу плюс приходит на приборку? (контакт 9 белой колодки) если нет, проверяем эту цепь, если да, тогда ищем минус.
2. От 11 (или 8?) контакта приборки бело красный провод через разъём (за лючком возле педали газа) и диод подходит на 22 контакт ЭБУ.
Тут такое дело, что в принципиальной схеме приборки VDO лампа чек подключена к 9 (+) и 11 (-) контактам. проверь по цвету проводов и прозвони лампу в приборке, что б понять на каких именно контактах лампа и к каким контактам подходят провода.

Не горит чек при включении зажигания ваз 2112 16 клапанов

Проблему каким-то чудом решил (в т.ч. благодаря вашими советам), т.е. check engine загорелся, насос заработал и завелась.

Расскажу, что делал и как решилось. По порядку с рассуждениями.

По поводу бензонасоса: ляпнул не подумав, регулятор напряжения прикрепил к одному из болтов, на которых прикреплен адсорбер.

АКБ нормальная:
1. Непосредственно перед поломкой ездил по городу в течение 2 часов. Согласитесь, что с горячим двигателем севшую АКБ завести легче, чем с холодным (замечено по опыту). Т.е. если бы АКБ была севшая, я бы не смог завести авто до поездки.
2. На ночь скидывал клеммы. Сегодня, когда подошел к автомобилю, первым делом померил напряжение на клеммах АКБ в разомкнутом положении — 12,45 В. Потом при подключении клеммы в состоянии покоя примерно столько же (около 12,45 В).
3. Панель приборов и многие потребители работают.
В положении 1 замка зажигания работают:
— Ближний и дальний свет фар (в т.ч. на панели).
— Поворотники, аварийка (в т.ч. на панели).
— Ручник.
— Тормозуха при попытке завода.
— Печь.
— Обогрев заднего стекла.

После замера напряжения на АКБ стал прозванивать провода, идущие от АКБ. Перед установкой регулятора напряжения я поменял минусовой провод АКБ на толстый свинцовый (в магазине именуется «Евро»). У старого была плохая тонкая клемма, которая погнулась, плохо прилегала к АКБ, плохо зажималась, а также его сечение было меньше, чем у нового и был поврежден проводок, идущий на кузов к фаре (изоляция). С новым ездил несколько дней. Все было хорошо. За зарядом АКБ в эти дни следил с мультиметром и поглядывал на БК. Поэтому из контекста подумал, что дело не в минусовом проводе. Однако решил его прозвонить. Прозвонил, всё ОК.

Кстати, до установки нового минусового провода на АКБ я замечал это:
— Ощутимые просадки напряжения на клеммах АКБ при работе двигателя с включенными потребителями.
— При громком прослушивании музыки иногда наблюдал мерцание подсветки на магнитоле. А также (если не ошибаюсь) замечал еле различимое мерцание света фар при громкой магнитоле.
! После установки минусового провода и регулятора эти проблемы исчезли.

Далее проверил провод, который подает питание на ЭБУ (который идет от АКБ). За бочонком воткнул иголку, померил напряжение между иголкой и минусом АКБ. 12,45 В (примерно). Т.е. с этим проводом всё нормально, предохранитель не сгоревший. Замотал его изолентой.

Дальше прозвонил плюсовой провод от АКБ, который идет к гене. Всё ОК.

Далее полез внутрь. Сначала прислушался к релешкам, которые справа у ног пассажира. При переключении ключа на положение 1 они все молчат.

М.б. конечно я косипор и так нельзя, но далее я переключил ключ в ноль и не снимая клемму с АКБ выдернул реле, которое подает питание на ЭБУ. Подключил на контакты, которые к 85 и 86 вольтметр — там около 11,4 В. Далее подключил вольтметр к 2-м противоположным контактам, по которым реле должно замыкаться при переключении ключа в положение 1 замка зажигания. Переключаю в положение 1. Там ничего. Т.е. к самому реле питание не доходит.

Далее снял пластмассу с руля. Думал, что придется как-то проверять замок зажигания. Но решил оставить на завтра (т.к. должен придти брат, который разбирается намного лучше меня). Напоследок залез под капот. Подтянул гайки минусового провода АКБ (на двигателе) и которая на кузов к фаре. Снял резинку на возбуждении гены и подтянул гайку там (на которой 2 провода). Вытащил фишку с гены. На фишке очень близко еще одна белая колодка. Она у меня была вся в грязи. Разъединил ее, протер провода и колодку сухой тряпкой. Затем подсоединил обратно. Несколько раз щелкнул тумблер на регуляторе напряжения, подозревая, что каким-то хреном этот тумблер мог встать в промежуточное положение и проблема из-за него (однако вчера с тумблером уже пробовал, не помогало, значит, скорее всего, причина была не в нём).

Вставил ключ в положение 1. И, о чудо, на панели загорелся check engine, значок акб (всё, что должно). Попробовал завести и успех.

Вывод: Думаю, что совет по поводу хлюпких проводов в районе гены оказался очень кстати.

Хотелось бы услышать, почему вы считаете, что регулятор напряжения — зло (на другом форуме, а также мой брат — считают также, но почему, не говорят)? С ним уже бывали какие-то проблемы? Если да, то какие? Очень интересно было бы узнать о вашем опыте. Просто я задолбался бегать с АКБ и зарядником из-за постоянного недозаряда. С этой стороны к проблеме разряда АКБ подобраться легче, чем искать виновника повышенной утечки в авто, поэтому, чтобы решить проблему с разрядом АКБ я сперва пошел этим путем.

Вообще, признаюсь честно, в электрике я чайник, а в тачке разбираюсь посредственно. Не лезу и не разбираюсь до тех пор, пока не сломается. И только тогда учусь (раньше всё делал брат на СТО, сейчас такой возможности нет). Однако контекстно зависимый подход (при посредственном знании предметной области) позволяет решать достаточно сложные проблемы с авто без СТО. К примеру, недавно я по контексту (в т.ч. с советами из инета по существующим темам у других людей и от брата) точно определил виновника пропусков зажигания. Тачка переставала ехать именно на горячую. На холодную всё было ОК. На БК ШТРАТ были ошибки — пропуски зажигания, пропуски зажигания в цилиндрах, которые на одной обмотке модуля зажигания (если верно помню, 1 и 4 цилиндры). Проверял сопротивление на ВВ-проводах (до этого их менял недавно). С их сопротивлением всё ОК. По контексту всё указывало именно на модуль зажигания. Заменил его. Проблема ушла. Помню, в Навигаторе продавец очень удивился, почему это я решил, что проблема именно из-за модуля зажигания, ведь там еще куча причин может быть.

Не горит лампочка “чек энджин” (проверка двигателя) перед запуском

Как выглядит лампочка чек енджин

Так как у меня нет адаптера для чтения ошибок двигателя, я даже не обратил внимание на этот значок, точнее, на его отсутствие после поворота ключа зажигания. Дело в том, что пока двигатель не запущен, значок “Check Engine” на панели приборов горит всегда и пропадает после удачного запуска и опроса всяческих датчиков! Если ваш автомобиль исправен, но этот значок перед запуском не горит, проверьте, может быть светодиод/лампа под этим  значком вышли из строя или вообще отсутствуют (да да, бывает и такое). Будь у меня адаптер для чтения ошибок, я все равно не смог бы их прочитать, так как не смог бы подключиться к ЭБУ (“мозги двигателя”). Отсутствие значка “Чек” при запуске говорит о том, что скорей всего ЭБУ обесточен или вышел из строя. Судя по автомобильным форумам, некоторые “талантливые” автоэлектрики советовали менять ЭБУ на Ланосе в такой неприятной ситуации, видимо, они не знали мой совет о том, что нужно рассматривать поломку автомобиля всесторонне, обращая внимание на остальные признаки неисправности. “Так в чем же причина?!”- спросите вы, “Почему двигатель не запускается? Почему бензонасос исправен, но не гудит?”, тогда устраивайтесь поудобнее и наберитесь немного терпения.

Не заводится Ланос – загадочный разъем С301

Разъемы Ланоса 1.5 и их расположение

Поделившись своей историей с коллегой на работе, он загадочно произнес фразу “разъем С301”.. и больше ничего не добавил. Самое интересное, что у него не то что бы нет Ланоса, у него автомобиля даже нет (но как в последствии оказалось, Ланос был когда-то у его брата). При чем тут вообще разъем С301? 

Дело в том, что у Lanos-а есть серийная проблема – попадание осадков в салон в районе правой центральной стойки, из-за чего под передним пассажирским сидением скапливается вода (как правило, из-за этого и начинает гнить порог и панель пола), а разъем С301 как раз находится под передним пассажирским сидением, под ковролином, то есть там, где постоянно влажно.

Разъем С301 где находится в салоне
Схематическое расположение разъема С301 в салоне автомобиля Lanos 1.5

Самые внимательные читатели заметили, что на скриншоте (рисунок выше) из документации подписано расположение этого разъема: “Под перчаточным отсеком (бардачком)”, видимо, изначально корейцы его там и располагали, но на поздних версиях автомобиля он расположен именно там, где я и указал. Также написано, за что отвечает разъем С301 – “ЭБУ и АБС”, и мы все ближе к разгадке, почему же не заводится Ланос, не горит “чек” и не гудит бензонасос.

Болезнь Ланос-ов: разъем С301

Разъем С301 Ланос не горит
Прогнил контакт “1” (Питание ЭБУ) разъема С301

Вот что я увидел, когда заглянул под сидение пассажира в своем Ланос-е: обломилась ножка контакта №1 (оранжевый провод). С обеих сторон разъема я высунул провода, идущие к этому контакту и соединил скруткой, после чего хорошенько изолировал изолентой скрутку и заодно все разъемное соединение. После чего бензонасос загудел, а двигатель удачно запустился.

Не горит чек при включении зажигания ваз 2112 16 клапанов

после чего такое случилось?

я как-то отрывал брызговик с двигателя и отсоединилась колодка ДПКВ — поставил на место — завелся. но у меня и стартер не крутился. а у тебя крутится.

Лампа Check Engine не горит

бензонасос не слышно тоесть реле или сам насос

Борт комп не может определить протокол

помоему признаки того что ЭБУ не работает .. см питание на ЭБУ

Вариант . отсоединить клемму АКБ, подождать минут 5 . подсоединить .. попробовать запустить двигатель.

помоему признаки того что ЭБУ не работает .. см питание на ЭБУ

Без сомнения, проверить питание на ЭБУ, реле и предохранители находящиеся возле блока со стороны пассажира, под кожухом возле левой ноги.

+1. Проверь еще питание сигнализации. У меня установщик запитал сигналку от центрального замка, а в качестве блокировки разорвал цепь питания ЭБУ. Когда у меня начал мудрить предохранитель ЦЗ (он там не ножевой, а старого образца) приводы замков перестали срабатывать, на охрану машина не ставилась, а реле блокировки разомкнуло цепь питания ЭБУ. Почистил предохранитель ЦЗ, и машина ожила. Но у тебя сигналка может от чего-то другого быть запитана.

Народ!
подскажите, че может быть.
Раньше машинка нормуль заводилась. Потом заменил ГРМ и как то не так стала заводиться примерно так:))): ты ты ты ты ты тыхххх завелась, короче долго крутится стартером (но с первого раза).
Я разобрал весь стартер, почистил, смазал, поставил. Все вроде ок стала заводиться, но чувствовалось, что смазки туда назхерачел, что он подзалипал. Снял опять, убрал лишак, поставил. И опять начилось ты ты тыт ты ты тых завелась. Уже раза 3 снимал стартер, мож че там, но ни какиз результатов.

Вот вопрос: от чего так стало? Свечи, новые, даже зачищал от нагара на всякий пожарный — не помогло.
Может от того, что ГРМ поставили не по меткам ну сдвиг скажем на 1 зубец. или может тут втягивающее винова то.

Был подобный баг. Тоже помогло откл. от АКБ.Правда самая фишка была в том. что отключал «-» несколько раз не помогало, как только откл. обе клемы от АКБ, покурил 5 мин. все сбросилось и машинка нормальна стала определять и протоколы и все зашевелилось.

Ну и представления у Вас об электричестве.

Народ!
подскажите, че может быть.
Раньше машинка нормуль заводилась. Потом заменил ГРМ и как то не так стала заводиться.
Может от того, что ГРМ поставили не по меткам ну сдвиг скажем на 1 зубец. или может тут втягивающее винова то.

14 КОММЕНТАРИИ